Velocitynet - FWA / RBI Partial outage – Incident details

All systems operational

FWA / RBI Partial outage

Resolved
Operational
Started 12 months agoLasted about 2 hours

Affected

FWA / RBI

Operational from 7:22 AM to 9:17 AM

Updates
  • Resolved
    Resolved

    A majority of connections are now back online, if you're still having issues, please try rebooting your router.

  • Investigating
    Investigating

    We are currently investigating a partial outage for our FWA / RBI connections.
    The majority of them have come back online, but there are still a few that have been unable to reconnect.

    If you're having issues, please switch of your router / modem at the wall, and wait 5 minutes to allow for the connection to properly clear and allow for a fresh session to restart when switched back on.

    Thanks

    Velocitynet