Velocitynet - Rockdale area outage due to powernet maintenance – Incident details

All systems operational

Rockdale area outage due to powernet maintenance

Resolved
Operational
Started 9 months agoLasted 38 minutes

Affected

Velocitynet Fibre Subdivisions

Major outage from 8:27 PM to 9:05 PM

Rockdale

Major outage from 8:27 PM to 9:05 PM

Updates
  • Resolved
    Resolved

    Power has been restored to site

  • Identified
    Identified

    Hi Everyone,

    There is an outage in the rockdale are due to powernet doing line maintenance in that area.

    Expected restoration time is 10am

    Thanks

    Velocitynet