Velocitynet - Connection drop outs at the otapiri gorge region – Incident details

All systems operational

Connection drop outs at the otapiri gorge region

Resolved
Operational
Started about 1 month agoLasted about 4 hours

Affected

Rural Wireless

Partial outage from 11:19 PM to 1:14 AM, Degraded performance from 1:14 AM to 3:25 AM

Otapiri

Partial outage from 11:19 PM to 1:14 AM, Degraded performance from 1:14 AM to 3:25 AM

Updates
  • Resolved
    Resolved

    We are happy that the connection is stable on the different frequency, but will still be watching this link if this changes

  • Monitoring
    Monitoring

    We have adjusted our radio frequencies to avoid the problematic frequencies and are currently monitoring the situation

  • Investigating
    Investigating

    We are currently investigating this incident, first look seems to be cross interference from radar causing device drop outs