Velocitynet - Power outage in the limehills area affecting the feed to the following locations – Incident details

All systems operational

Power outage in the limehills area affecting the feed to the following locations

Resolved
Major outage
Started 11 days agoLasted about 1 hour

Affected

Rural Wireless

Major outage from 3:03 AM to 3:53 AM

The Bastian

Major outage from 3:03 AM to 3:53 AM

Bell Road

Major outage from 3:03 AM to 3:53 AM

Lime Hills

Major outage from 3:03 AM to 3:53 AM

Otapiri

Major outage from 3:03 AM to 3:53 AM

Otapiri Gorge

Major outage from 3:03 AM to 3:53 AM

Updates
  • Resolved
    Resolved

    Power net have restore power to the limehills area

  • Identified
    Identified

    Power outage in the limehills area affecting the feed to the following locations.

    Powernet are aware and are investigating