Velocitynet - Degraded performance affecting all connection types – Incident details

Experiencing degraded performance

Degraded performance affecting all connection types

Identified
Degraded performance
Started 9 days ago

Affected

Velocitynet Fibre Subdivisions

Degraded performance from 6:40 AM to 12:00 AM

Blairlogie

Degraded performance from 6:40 AM to 12:00 AM

Dunstan Park

Degraded performance from 6:40 AM to 12:00 AM

McIvor Road

Degraded performance from 6:40 AM to 12:00 AM

Outram

Degraded performance from 6:40 AM to 12:00 AM

Queensberry Pukerangi

Degraded performance from 6:40 AM to 12:00 AM

Updates
  • Identified
    Identified

    We have implemented a fix and we are monitoring the situation, currently things are stable and operating, Further work will continue in the background and over night tonight.

  • Update
    Update

    We are still working with our upstream provider to diagnose these on going issues.

    Thank you for your patience.

  • Investigating
    Investigating

    We are currently investigating an issue with our upstream provider regarding connections to certain networks, mainly amazon based web services and sites. This will be affecting a lot of websites and our team are busily working on getting a resolution ASAP.