Velocitynet - Power Outages Southland Wide – Incident details

All systems operational

Power Outages Southland Wide

Resolved
Major outage
Started 14 days agoLasted 5 days

Affected

Velocitynet Fibre Subdivisions

Major outage from 5:17 AM to 8:16 PM, Operational from 5:17 AM to 5:28 AM, Major outage from 8:16 PM to 5:28 AM, Operational from 8:16 PM to 1:54 AM

Blairlogie

Major outage from 5:17 AM to 8:16 PM, Operational from 8:16 PM to 1:54 AM

Dunstan Park

Operational from 5:17 AM to 1:54 AM

McIvor Road

Major outage from 5:17 AM to 5:28 AM, Operational from 5:28 AM to 1:54 AM

Outram

Operational from 5:17 AM to 1:54 AM

Queensberry Pukerangi

Operational from 5:17 AM to 1:54 AM

Updates
  • Resolved
    Resolved

    The final site has been restored, Please contact us if you are having any issues as these might be related to something at your premises

  • Update
    Update

    Power has been progressively restored to the majority of our sites, we still have one area that is offline and this is the area around the Josephville. We are waiting on power to be restored to our site in Lumsden that feeds this tower. Other sites are fully operational apart from a small fault in the Hedgehope area that we will attend to on Sunday. Cell phone towers are slowly being restored on mains or generator. As these come back online RBI/FWA connections will also reconnect.

  • Monitoring
    Monitoring

    Some locations are back online as power is restoring and or generators are being deployed

  • Identified
    Identified

    Due to wide spread power outages across Southland we are experiencing a large number of connections offline,

    We have been advised by ONE NZ the supplier of our fixed wireless and RBI services that there are a number of towers across southland either offline due to no power or running on batteries, The sites that are running on batteries they have reduced service to extend the battery life.

    Sites on Battery 67

    Sites down 28