Velocitynet - Power Outage – Incident details

All systems operational

Power Outage

Resolved
Operational
Started 12 months agoLasted about 8 hours

Affected

Rural Wireless

Operational from 11:29 PM to 7:12 AM

Hedgehope

Operational from 11:29 PM to 7:12 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Power has been restored.

  • Identified
    Identified

    Due to a power outage in the Hedgehope area our main internet feed in to the area has been affected, We are currently running on a backup link, this may impact performance at times. Powernet advise that power is to be restored by 5pm on the 4th of February