Velocitynet - Performance issues – Incident details

All systems operational

Performance issues

Resolved
Operational
Started 11 months agoLasted about 1 hour

Affected

Rural Wireless

Operational from 1:44 AM to 2:51 AM

The Bastian

Operational from 1:44 AM to 2:51 AM

Bell Road

Operational from 1:44 AM to 2:51 AM

Lime Hills

Operational from 1:44 AM to 2:51 AM

Otapiri Gorge

Operational from 1:44 AM to 2:51 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating an incident that is affecting performance issues affecting the below locations.