Velocitynet - FWA / RBI Partial outage – Incident details

All systems operational

FWA / RBI Partial outage

Resolved
Operational
Started 9 months agoLasted 3 days

Affected

FWA / RBI

Partial outage from 2:40 AM to 3:45 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Hi All,

    We are having issues with one of our RBI Auckland servers, and the backup link is working to swap things over.

    If possible, please switch off your modem / router for 10-15 minutes to clear out any existing sessions.

    and then switch it back on.

    Thank you for your patience, while we resolve this issue.

    Velocitynet