Velocitynet - Wyndham, Mokoreta and Tuturau Outage – Incident details

All systems operational

Wyndham, Mokoreta and Tuturau Outage

Resolved
Partial outage 30 %
Started 2 months agoLasted 2 months

Affected

Rural Wireless

Major outage from 4:19 AM to 4:53 AM, Partial outage from 4:53 AM to 4:49 AM, Degraded performance from 4:49 AM to 7:40 PM

Mokoreta

Major outage from 4:19 AM to 4:53 AM, Partial outage from 4:53 AM to 4:49 AM, Degraded performance from 4:49 AM to 7:40 PM

Tahakopa

Major outage from 4:19 AM to 4:53 AM, Partial outage from 4:53 AM to 4:49 AM, Degraded performance from 4:49 AM to 7:40 PM

Tuturau

Major outage from 4:19 AM to 4:53 AM, Partial outage from 4:53 AM to 4:49 AM, Degraded performance from 4:49 AM to 7:40 PM

Wyndham

Major outage from 4:19 AM to 4:53 AM, Partial outage from 4:53 AM to 4:49 AM, Degraded performance from 4:49 AM to 7:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Sorry for the lack of updates on this issue.

    We have been monitoring the situation and testing changes to fix the issues of interference for the backhaul link into Wyndham. Due to this being unsuccessful, we have been working on arranging a new location for our equipment in the Wyndham township as well as waiting on new equipment to be shipped.

    We are aiming to install the new equipment in the later half of this week, weather dependent.

    Again we'd like to apologise on the lack of updates for this as there are a few ducks to get in a row to get the changes required done.

    Thanks

    Velocitynet

  • Update
    Update

    We have managed to get some connectivity restored to the affected areas, We are needing to attend the top of a hill to investigate further but due impending darkness this will need to wait until the morning. until then we will have degraded performance until repairs are made.

  • Identified
    Identified

    We are currently experiencing an issue that is affecting customers in the Wyndham, Mokoreta and Tuturau area's We have a technician on route to further investigate and resolve.