Velocitynet - Ferndale Site Down (Dickies Shed) – Incident details

All systems operational

Ferndale Site Down (Dickies Shed)

Resolved
Major outage
Started 5 days agoLasted 2 days

Affected

Rural Wireless

Major outage from 1:05 PM to 1:41 AM, Under maintenance from 11:27 PM to 7:37 PM

Ferndale East

Major outage from 1:05 PM to 1:41 AM, Under maintenance from 1:41 AM to 7:37 PM

Ferndale West

Major outage from 1:05 PM to 11:27 PM, Under maintenance from 11:27 PM to 7:37 PM

Hedgehope

Major outage from 1:05 PM to 11:27 PM, Under maintenance from 11:27 PM to 7:37 PM

Updates
  • Resolved
    Resolved

    Equipment has been replaced and the tower is back online. Please call the office should you have any issues.

  • Monitoring
    Monitoring

    We have installed a new battery and the site is operational, work will continue through out the afternoon, please expect the possibilities of some short outages as things are completed.

  • Update
    Update

    We have restored connection to Ferndale 1 and to the Hedgehope area, we are continuing to arrange equipment to get the Ferndale 2 Site operational.

  • Update
    Update
    Due the theft of our batteries overnight at our Ferndale 2 site (aka Dickies Shed) we currently have an outage affecting customers. We are sourcing spares and hope to have the site restored as soon as we can. This is also having an effect on downstream sites as the Ferndale 2 site alos feeds other locations, We are working on getting these sites going as soon as possible also.
  • Identified
    Identified

    We are looking in to this outage