Velocitynet - Unknown outage - LimeHills, Bastian, Otapiri, Bell Rd – Incident details

All systems operational

Unknown outage - LimeHills, Bastian, Otapiri, Bell Rd

Resolved
Operational
Started 20 days agoLasted about 3 hours

Affected

Rural Wireless

Major outage from 9:23 PM to 12:18 AM

The Bastian

Major outage from 9:23 PM to 12:18 AM

Bell Road

Major outage from 9:23 PM to 12:18 AM

Lime Hills

Major outage from 9:23 PM to 12:18 AM

Otapiri

Major outage from 9:23 PM to 12:18 AM

Otapiri Gorge

Major outage from 9:23 PM to 12:18 AM

Updates
  • Postmortem
    Postmortem

    Outage due to unnotified power work affecting one of our critical network elements.

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident please do not reset our restart your equipment, your connection should resume automatically when the link is available again.