Velocitynet - Forest Hill disruption – Incident details

All systems operational

Forest Hill disruption

Resolved
Major outage
Started 6 days agoLasted about 1 hour

Affected

Rural Wireless

Major outage from 8:57 PM to 9:45 PM

Forest Hill

Major outage from 8:57 PM to 9:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We have been advised of an immediate shutdown of the site of our tower at Forrest Hill for unscheduled maintenance.

    This outage is for approximately 1hr from 10am 2/12/25.