Velocitynet - Outage for Rural connections: Wyndham / Slopedown / Tahakopa – Incident details

All systems operational

Outage for Rural connections: Wyndham / Slopedown / Tahakopa

Resolved
Major outage
Started 3 days agoLasted 1 day

Affected

Rural Wireless

Major outage from 9:35 PM to 2:48 AM

Mokoreta

Major outage from 9:35 PM to 2:48 AM

Slopedown

Major outage from 9:35 PM to 2:48 AM

Tahakopa

Major outage from 9:35 PM to 2:48 AM

Wyndham

Major outage from 9:35 PM to 2:48 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We have a team currently in transit to investigate this incident & will update when we know more.