Velocitynet - Reduced Performance – Incident details

All systems operational

Reduced Performance

Resolved
Operational
Started over 1 year agoLasted about 5 hours

Affected

Rural Wireless

Operational from 8:00 PM to 1:09 AM

Ferndale East

Operational from 8:00 PM to 1:09 AM

Ferndale West

Operational from 8:00 PM to 1:09 AM

Hedgehope

Operational from 8:00 PM to 1:09 AM

Updates
  • Resolved
    UTC
    Resolved

    Powernet have finished their work and main link has been restored

  • Identified
    UTC
    Identified

    Due to planned work by Powernet the main network feed for the Hedgehope and Ferndale areas has no power for the day, The network has failed over to a backup link but this may impact performance for the outage window. Powernet expect to restore power by 3pm